Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2025 - 02:00 UTC
Scheduled
Please be informed that we will perform a series of upgrades to Cumulocity.cn platform, as part of the Yearly Release 2025. Please find the upgrade schedule below:
MAINTENANCE WINDOW: 4th of December, between 02:00 and 10:00 UTC - Upgrade to Yearly Release 2025 (Day 4: Database Upgrade)
MAINTENANCE IMPACT: The Cumulocity Core module will undergo a rolling restart when necessary, ensuring the module remains responsive during the process. The upgrade will occur in the background and is expected to have minimal or no SLA relevant impact on the Cumulocity Platform, with no anticipated platform unavailability or interruptions.
HOW CAN YOU PREPARE: Please ensure that all critical operations are completed before the maintenance begins.
We value your understanding and cooperation during this transition. Should you have any questions or require further clarification, please do not hesitate to reach out back to us via Cumulocity Global Support.
Thank you for your cooperation and understanding.
Posted Nov 25, 2025 - 15:55 UTC
This scheduled maintenance affected: cumulocity.cn (MQTT Service, REST Service).