We are continuing to verify the maintenance items.
Posted Jan 27, 2026 - 10:12 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Jan 27, 2026 - 10:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2026 - 10:00 UTC
Scheduled
We would like to inform you of unscheduled maintenance of core component on apj.cumulocity.com. No service interruptions are expected, the core component instances will undergo a rolling restart. Cumulocity will generally remain responsive and within the limits of the service-level agreements.
We will keep you updated on the progress during the maintenance and inform you about any deviations from the communicated plan through Statuspage notifications. If you have any questions or concerns, please contact our support.
Posted Jan 27, 2026 - 09:00 UTC
This scheduled maintenance affected: apj.cumulocity.com (MQTT Service, REST Services).