REST Service Issue on jp.cumulocity.com

Incident Report for Cumulocity Asia Pacific

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 17:09 UTC

Investigating

We have observed an issue within the REST Service Cumulocity platform on jp.cumulocity.com

We are investigating the root cause and will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Nov 21, 2025 - 16:34 UTC
This incident affected: jp.cumulocity.com (REST Service).