Maintenance due to issues with device connectivity
Incident Report for Cumulocity Asia-Pacific
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 06:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2024 - 10:33 UTC
Update
As part of the resolution process, we need to perform a rollback to the Cumulocity Core version prior to the last maintenance.
This action will necessitate rolling restarts of the core nodes, which may be noticeable to our Customers.

We are sorry for the inconvenience caused.

Thank you for your understanding and cooperation during this process.
Posted Jul 03, 2024 - 07:55 UTC
Identified
We identified an issue with a changed JVM behavior that was introduced when applying an update which changed the handling for some SSL ciphers. Some customers have reported issues with device connectivity.

In order to overcome this issue we will revert that particular configuration to establish the behavior from before the last maintenance. This will require rolling restarts of the core nodes which might be noticed by customers.

We apologize for the inconvenience caused.
Posted Jul 02, 2024 - 13:00 UTC
This incident affected: apj.cumulocity.com (MQTT Service, REST Services).