jp.cumulocity.com | MQTT Monitoring Degraded

Incident Report for Cumulocity Asia Pacific

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 14:25 UTC

Investigating

We're currently experiencing an issue with the Statuspage monitoring module on jp.cumulocity.com. Rest assured this is a false positive, the service is fully up and running; we see the correct metrics internally.

We're working on restoring functionality of the module that connects to Statuspage.

We apologize for the inconvenience.
Posted Nov 05, 2025 - 13:52 UTC
This incident affected: jp.cumulocity.com (MQTT Service).